Jump to content

IE6.0 problem


franceav
 Share

Recommended Posts

when i input something like http://www.w3schools.com in the address bar and then hit enter i will not get the webpage buta message on the ie buttom status shown http://www.www.w3chools.com..notice 3 W's were added,i tried many ways to get rid of this but it didn't work,after i used 2 antivirus softwares to clear some possible viruses,the 3 W's were emilinated but i still get the page cannot be displayed window,and the resulting address shown as http:///?%20www.w3chools.com at address bar.please help any ideas or softwares to use, thanks!
Link to comment
Share on other sites

thank you for answering..i don't remember if i tried that exactly as http://w3schools.com, but i did try typing w3schools.com and W3SCHOOLS in the IE address bar and nothing works..after checked with antivirus softwares the above problem were solved, no WWW wereautomaticly added but i still get The page cannot be displayed window and while inputis www.w3schools.com i get resulting address http:///?%20www.w3schools.com,whileinput with http:// at beginning of any address nothing changes but the page still can not be found..my pc shares a server with other computers in a company and do not need to connectedby any means,now i'm using firefox 1.5 everything seems ok but i want my IE works fine as well..i don't know if i describe everything properly,thanking you in advance..(when searched with chinese largest searched engine BAIDU.COM it returns 17,700 results which is almost 10 times less than google returned 1,760,000,)i love this site!
Link to comment
Share on other sites

If this is happening to you how did you find this forum in the first place?Try a link: http://www.w3schools.comDoes a link work?

i used mozilla firefox and i tried every possible links in ie, i'm not totaly a newbie to computers(as i known this site 4years ago :-) even our system admin in our company can't fix this..firefox is good but i'm very intrested what was hapening and want to use both browers( in some cases i perfer use ie)..thank you for your help,if i can't fix this next week i will have to reinstall my system
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...