Jump to content

Lets Have It Then..give Me Your Best Shot..


real_illusions
 Share

Recommended Posts

Dont usually post my sites in these parts of forums for feedback..tend to ask friends, co-workers etc..But anyway..going to throw my site out into these uncharted sea's and see what abuse is thrown back at me..Dont click here...here be dragons...argh!Go for it :)

Link to comment
Share on other sites

Thanks although it seems you were the only one who thought so :)Or everyone has died from how bad it is..or still stuck in their chairs jaws open because its just so awesome :)
mos def, haha :)
Link to comment
Share on other sites

I like the design too. Fancy :) .A couple of technical hick ups (at least in IE8) though:1. You have a constant JavaScript error that says "Object expected" on line 56. You might want to take a look at that.2. When hovering over the social networks, it would be nice if the icon changes contrast or something, but not disappear.3. It would be nice (but keep in mind - somewhat risky) if you could use relative font sizes instead of absolute ones. It makes it much more easier to zoom the page with the "Text size" option in IE instead of using a normal zoom that can more often than not create horizontal scrollbars pretty easily.4. You should explicitly specify the width and height of all images within the HTML or CSS, so that the box instantly appears in the correct size. This especially applies to the gallery images. Currently, they appear in a small box before the image loads, then suddenly grow to the thumbnail size, pushing everything down as they do.5. Your "shadowbox" thingy doesn't work, and not only that, but it doesn't even load the image as normal. The only way to possibly open up the full gallery photos is with a right click and "Open in new Tab/Window".

Link to comment
Share on other sites

boen robot - thanks. I'm aware of some issues with IE, such as the fact it doesnt like html5 as thats what the site is (partly) built with.#2 - might just be a simple mistake in the CSS in regards to IE opacity, think i chose 100 instead of 0, or the other way round..i cant remember :)#4 - good point actually, especially with the galleries as you mention..something to do tonight.#5 - not aware of that problem. Just had a look and its in ie only..might be to do with the javascript error you mentioned. Possibly the javascript ive currently used to make ie obey html5, although i have a better version of it that will hopefully solve those issues.:)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...