Jump to content
Sign in to follow this  
makatak88

my flash sites disappeared in IE

Recommended Posts

hope im posting this in the right spot.My site contains alot of flash- in fact some pages are entirely flash.For some reason in internet explorer ( - every other browser is fine-) when i click on a link that is a flash page is comes up with the correct link in the adress barbut shows another flash page.the site is www.loloma.com.authe page that keeps showing up is www.loloma.com.au/rings.htmlso even if i navigate to the "advantage" link www.loloma.com.au/advantage.html it shows the right adress in the bar but the rings page shows up.....if anyone could have a look see id be grateful

Edited by makatak

Share this post


Link to post
Share on other sites

Im a ######! Never mind..Interesting though just changing the filename in the code to reflect the new swf was enough for all browsers except IEI had to change the <param name="movie" value="" /> to reflect the new swf as well. DOH!

Edited by makatak

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...