Jump to content
Sign in to follow this  
Battou

Initial setup

Recommended Posts

All right, I work for an individual with five interconnected sites and have reasently been given the responsibility to redesigning and coding the redesign of one of them. My developing work is very limited, my only real accomplishment is the sites news letter I coded by hand. The site redesign and a news letter are two completly different things and I knew that when I offered assistance to compensate for our dwindling DEV team.As of right now I am having a lot of difficulty getting set up for the developing work and the site owner is rather old fasioned and knows nothing about Dreamweaver CS5 or WAMPserver. I'm hoping you guys here can help me figure out how to get thes set up properly. I followed the directions I was given by both Dreamweaver and WAMP server but nothing is working, I can not get the PHP to process on my local computer and I can not get Dreamweaver to connect to the beta servers.I'm obviously missing something, I just don't know what.

Share this post


Link to post
Share on other sites

there's a number of things that can go wrong, saying that nothing is working is very vague, and hard to pinpoint from our perspective.What part of the WAMP server setup process are you having problems with? What have you done? And what can't you get to work?What part of the Dreamweaver setup process are you having problems with? What have you done? And what can't you get to work?Have you tried any of their help forums, Google, FAQ's etc? I personally don't use Dreamweaver, instead opting for a text editor and FireFTP, but I've used old versions of Dreamweaver.

Share this post


Link to post
Share on other sites
there's a number of things that can go wrong, saying that nothing is working is very vague, and hard to pinpoint from our perspective.What part of the WAMP server setup process are you having problems with? What have you done? And what can't you get to work?What part of the Dreamweaver setup process are you having problems with? What have you done? And what can't you get to work?Have you tried any of their help forums, Google, FAQ's etc? I personally don't use Dreamweaver, instead opting for a text editor and FireFTP, but I've used old versions of Dreamweaver.
I left it vague to get questions to be honest, however I may not have worded it exactly as I thought I had.WAMP is installed and functioning correctly according to the FAQ's. However I still can not process the PHP script locally via WAMP. I assumed this is due to an incorrect or missing DB so I asked the site owner and he sent me a php index file and told me where to put it but but nothing changed. Dreamweaver is aslo fully installed however it too will not process the php script and keeps telling me some elements are remote and uneditable. I assume that is no big deal the major one that does that looks to be related to the site advertizing so I don't want to monkey with it anyway, but it's the php processing that is a problem. Additionally, it is constantly telling me that the site or the derver is not properly defined but yet I have green check stating proper definition when I go to define the site and or server. This is the most troublesome.

Share this post


Link to post
Share on other sites

what does your test php file look like? I assume you have it in the correct folder in the WAMP directory and you are accessing the file via localhost?

Share this post


Link to post
Share on other sites
what does your test php file look like? I assume you have it in the correct folder in the WAMP directory and you are accessing the file via localhost?
Well.....Your assumption would seem to be incorrect, the only test.php is located in the PHP 5.3.2/ext/exif folder. and all it is, is:
<?php	include 'test.txt';?>

The question now is what did I do wrong here?

Share this post


Link to post
Share on other sites
Well.....Your assumption would seem to be incorrect, the only test.php is located in the PHP 5.3.2/ext/exif folder. and all it is, is:
<?php	include 'test.txt';?>

The question now is what did I do wrong here?

well, that's the wrong way to include a file, and if you had read the WAMP FAQ's you would know that the folder is not what you have it in. I believe for WAMP its either www or htdocs. no offense for not just taking your word for these things... Edited by thescientist

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...