Jump to content

Web Config Problem


Howdy_McGee
 Share

Recommended Posts

I keep having a problem with this custom errors in my web config file when I try to load my page.I started out with a plain html/css website and then edited it into an ASP.NET website so I can run a contact form. I have my @Page header and all but still no luck. I tried to add the code to my web.config like the page says but it doesn't seem to help. Anyone else have this kind of problem? What can I do to solve it? Any suggestions?http://ns-llc.com/alexnodr/networkspecialists/contactUs.aspx

Link to comment
Share on other sites

  • 1 month later...
I keep having a problem with this custom errors in my web config file when I try to load my page.I started out with a plain html/css website and then edited it into an ASP.NET website so I can run a contact form. I have my @Page header and all but still no luck. I tried to add the code to my web.config like the page says but it doesn't seem to help. Anyone else have this kind of problem? What can I do to solve it? Any suggestions?http://ns-llc.com/alexnodr/networkspecialists/contactUs.aspx
What happen?The page generate an error. The server can't tell the real error to the client/remote computer for security reason (to protect your source code). I'm the client and I can't see the real error. Only testing server can tell the error. The testing server is your computer. So you must run the page from your localhost.How to solve?The error generated is not the real error. To view the real error, run the page on localhost and it will show your real error (not the error that you see on ns-llc.com). After that, you can solve your problem.I hope this will solve your problem.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...