Jump to content

Issues Viewing website in Google Chrome


Recommended Posts

Hi All,I am having a problem displaying this site http://www.telltales.ie in google chrome. It works fine in all other browsers.Initially when I logged into the site the top half of the site was covered in a black box and you couldn't navigate. I think the issue is with two plugins, the Embed Facebook plugin and random image gallary with lightbox. I have now changed the color of the overlay to none in both of the css files for the plugins so that it does not display in black. The only issue seems to be now that the overlay is still their and you can't navigate. It is only over the top portion of the site. I don't want to change too much in case I totally mess up the site. I would really appreciate anyones advice on this.ThanksSusan

Link to post
Share on other sites

you could just set #overlay to display:none and then just make sure the property is changed when the lightbox runs. I'm not sure how to initiate the lightbox on your site, but by I was at least able to get the overlay to stop covering up the page.

Link to post
Share on other sites
you could just set #overlay to display:none and then just make sure the property is changed when the lightbox runs. I'm not sure how to initiate the lightbox on your site, but by I was at least able to get the overlay to stop covering up the page.
Thanks you are a star! Seems to have done the trick alright.Susan
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...