Jump to content

Appearance


Agustine
 Share

Recommended Posts

It looks fine in IE but your positioning is messed up in FF and Opera, you'll have to look at it. You should make sure your site works on at least these 3 browsers.If you run all your pages through the W3 Validator you will see that only the homepage passes validation, you will have to correct the errors produced for the other pages.It also takes a while to load some pages because you use alot of images, why not use just plain text?

Link to comment
Share on other sites

Before seeing this site, I didn't believe things such as Opera being the fastest browser, but now I do :) .At a resolution of 1280x1024 there is a repetition of the left... um.. navigation, but without the buttons. That's on all browsers.You have used many deprecated HTML attributes and because of that, not only the site looks awful without CSS, but also, the things load a bit funcky...Instead on using JavaScript for the menu, try to use the :hover pseudo class instead and make both images (for idle and on mouse over) be in one image, which would be pushed down (a very frequently used technique). For some text which you have included in pictures could have been done with plain text I think.By the way, one question. How did you made the picture with the guy wearing classes to load backwards (from bottom to top) ?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...