Jump to content
10eIOSweb

CSS for Firefox

Recommended Posts

I am a newbie regarding webdesign, this is my first project and I cannot get my site to work both in Firefox and Chrome at the same time (I'm not worried right now about IE or Opera). My site works great in web-kit browsers (e.g. Chrome and Safari) but not with Firefox, any comments in how to fix it? This is my site: www.wedub4you.com Thanks for your help

Share this post


Link to post
Share on other sites

Your site doesn't come up. Please post the offending code.

Share this post


Link to post
Share on other sites

Fixing HTML parseing errors should be the first priority. You're missing an angle bracket at the end of this line:

<div id="contactmap"

Share this post


Link to post
Share on other sites
Fixing HTML parseing errors should be the first priority. You're missing an angle bracket at the end of this line:
<div id="contactmap"

Thanks for the pointer. I made a couple of changes, but I still have problems with Firefox, I don't know why, but the margin is much bigger in Firefox. http://www.wedub4u.com/ I have read about a clearfix, but I'm not sure how to use it. Anyone can help me?

Share this post


Link to post
Share on other sites

again, fixing HMTL parsing errors has been suggested to you. Have you gone through your code and validated it? I see this at line 95

<a target="_blank" href="index.html"><img src="http://wedub4u.com/images/icons/1.png" alt= "Products"/></

Edited by thescientist

Share this post


Link to post
Share on other sites
again, fixing HMTL parsing errors has been suggested to you. Have you gone through your code and validated it? I see this at line 95
<a target="_blank" href="index.html"><img src="http://wedub4u.com/images/icons/1.png" alt= "Products"/></

Thanks for checking the code, I corrected that and I have re-validated the site: http://validator.w3.org/check?uri=www.wedub4u.com I'm working in that div, to get the images to expand when hover over with the mouse. But Firefox is still not displaying the elements correctly and it displays the div "map" after the </body> tag. Do you know how to correct it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...