Jump to content

browser issues


Recommended Posts

I removed the php constant completly. Also the style sheet shows up in firebug for me. Im clicking on CSS then the drop down box next to Source edit and hitting sitesytle.csswhats wierd is the wrapper doesnt even show in the external style sheetso its ignoring it wierd This is even more wierd now. So i got rid of the wrapper completly on the page it self. and it still ignores the external style sheet wrapper lol. what the crap geez. but its reading everything else on the external style sheet, for instance the black back ground, or the color font.

Link to post
Share on other sites

have this sitting in my external style sheetthe very first css code too. I tried changing to class instead of id but didnt work still.also i placed a white border for the wrapper to see if its just ignoring some properties and it wasnt. no effect.so its ignoring the entire wrapper in the external sheet.really wierd. anyways man i learned alot of ###### today, plus now i have this kewl phone browser emulator lol

#wrap {width: 950px;min-height:800px;margin: 0 auto;border:2px solid black;}

Edited by Shadowing
Link to post
Share on other sites

lol i fixed the external sheet issue. No idea why only the wrap wasnt working lol I had a php data base connection in style sheet cause i was testing out using php contsants with in the style sheet last week which i abandon that idea haha. cause i had a background picture in the CSS style sheet and wanted to use a direct link for it. i have this link problem because my local host uses a folder before the main folder. but now i decided to just switch my local host to work just like my online host so things are way easier that way. Anyways i forgot to remove that data base code and it was some how making it ignore the first CSS style.

Link to post
Share on other sites

When i click css (top row) firebug, select 'stylesheet.css', click source edit I still see

<?php include_once("/connect.php") ?>#wrap {width: 950px;min-height:800px;margin: 0 auto;border:2px solid black;}

the site with this, position itself left! remove '<?php include_once("/connect.php") ?>' using source editor, click html (top row), click any element other than #wrap, the return to #wrap, the styling, stylesheet can now be seen, and the site is now centered.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...