Jump to content

Image Mapping Problem


AntonyBearpark
 Share

Recommended Posts

Hello, I've recently found out that my portfolio doesn't work in Firefox, however does in Chrome. The image mapping for each page doesn't want to give link access to the portfolio itemsThe pages that don't work are below and pretty much use the same template for the image mapping:http://antonybearpark.co.uk/http://antonybearpark.co.uk/portfolio.htmlhttp://antonybearpark.co.uk/logo.htmlhttp://antonybearpark.co.uk/type.htmlhttp://antonybearpark.co.uk/web.htmlhttp://antonybearpark.co.uk/campaign.htmlhttp://antonybearpark.co.uk/manip.htmlhttp://antonybearpark.co.uk/misc.htmlThis is really important to me and would like this to be resolved asap.It works in Chrome/Safari, but not Firefox. Can't test in IE

Link to comment
Share on other sites

I don't see any problem with the links in Firefox. Validation means that your page conforms to W3C standards, but I doubt that it has anything to do with your current problem.It still is always a good idea to pass your site through the W3C validator and fix the mistaked it has: http://validator.w3.org Can you accurately describe the problem? The links on your page all work fine for me.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...