Jump to content
Sign in to follow this  
shah_ankitb

jPlayer video is not working on linux server

Recommended Posts

I'm using Firefox 13.0.1. In my local WAMP jPlayer video is playing perfectly.I'm using webm file. So it should work on live server firefox as well. But instead of firefox it works fine in Chrome.

videoPlaylist = new jPlayerPlaylist({        jPlayer: "#jquery_jplayer_1",        cssSelectorAncestor: "#jp_container_1"    },       [{        webmv: "video.webm"    }], {       swfPath: "js",        autoPlay: false,        supplied: "webmv",        wmode: "window",        size: {            width: "440px",            height: "270px",            cssClass: "jp-video-270p"        }    });

swf path is correct. Flash in installed on server. Because audio player works fine in firefox.Can anyone point what i'm missing?

Share this post


Link to post
Share on other sites

are you saying live it works in Chrome, but FF? are there any errors in the console?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...