Jump to content
Sign in to follow this  
Fenlig

2 out of 3 href url links not working in chrome

Recommended Posts

Hey guys, Just was adding some content to my website this morning but a href link isnt working in chrome but it works in IE where all the other href's are working in both browsers. Check for your self www.fenlig.com The Href link that is giving me problems is the first one.

<!----1.3.1----><div class="skin">  <h2 class="time_stamp"> 10:14 1st of August 2012 </h2>  <p class="text"> 1.3.1 is live, check the patch notes <a href="http://www.reddit.com/r/edstonehelper/comments/p6lol/planned_for_the_next_update/">here</a>. </p><hr> <!----Character Skin---->  <h2 class="time_stamp"> 13:45 26th of July 2012 </h2>  <p class="text"> Create your own minecraft skin at <a href="http://www.minershoes.com/">minershoes.com</a>, then  go <a href="http://www.minecraft.net/profile">here</a> and upload it to your Minecraft profile. </p></div></body>

Kindest regards,Fenlig

Edited by Fenlig

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...