Jump to content
Sign in to follow this  
Guest calvert1977

Help, One of my movies doesn't work!!

Recommended Posts

Guest calvert1977
:) Hi,I was hoping that someone may be able to help me out.I'm quite new to flash, however I've designed this site www.imediachannel.com and the other movies are working but one isn't and I can't understand why.I've uploaded it, checked the code 12 times and it works on some peoples p.c.'s but not others.How do you explain this???Anyway, if somebody could spare a minute to see if there's a problem at there end, then that would be hugely appreciated.If you view the source, you'll see that nothings wrong, I think.The movie is below the flash logoand to the left of the text, next to the nav, which is also in flash.Do you think it's due to it's length, i.e. 25 seconds or so?The filesize is still only 7850swf and 212000fla, so I'm baffled.Also, I used Flash 8 if that makes a difference, but the other movies are Flash 8 and they work just fine.ThanksDave

Share this post


Link to post
Share on other sites
:) Hi,I was hoping that someone may be able to help me out.I'm quite new to flash, however I've designed this site www.imediachannel.com and the other movies are working but one isn't and I can't understand why.I've uploaded it, checked the code 12 times and it works on some peoples p.c.'s but not others.How do you explain this???Anyway, if somebody could spare a minute to see if there's a problem at there end, then that would be hugely appreciated.If you view the source, you'll see that nothings wrong, I think.The movie is below the flash logoand to the left of the text, next to the nav, which is also in flash.Do you think it's due to it's length, i.e. 25 seconds or so?The filesize is still only 7850swf and 212000fla, so I'm baffled.Also, I used Flash 8 if that makes a difference, but the other movies are Flash 8 and they work just fine.ThanksDave

Hi daveI am not that good at flash either, but giving it a try, there's a need for "Flash Player" for viewing the flash movies, you may wanna check on that....hope it helped......

Share this post


Link to post
Share on other sites

If you sell websites, you should consider following the standards set down by the w3c...http://validator.w3.org/check?uri=http://w...ediachannel.comThere are too many websites out there with low-standard code...

Share this post


Link to post
Share on other sites

It's buggy but works here, but it could be one of these...1. you compressed the swf and the enduser has only flash 4-52. the fonts you used aren't standard and not inserted into the swf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...