Jump to content

Image links positioning...


SAC
 Share

Recommended Posts

Hi all! I have a problem I can't figure out at all. In the image provided below, (you can also check http://www.simuscape...utalk/index.php), I have some imagelinks, (marked in red), located below the header and above the gold/beige background. But only the top of those imagelinks are visible, rather than being positioned in the middle of that dark background, approx. 17 px up from their current positioning. However, no matter how I try to change what's in the stylesheet, it also affects the Simuscape Index and Logout navigations, (marked in blue). What am I doing wrong and what do I need to do? post-42518-0-02497400-1370855487_thumb.png Codes in stylesheet; /* Navigation--------------------- */ #menu { padding: 8px 0 0 1px; overflow: hidden;} #nav { padding: 0; margin: 0 auto; list-style-type: none; float: left; position: relative; left: 50%;} #nav li { float:left; position:relative; right:50%; } #nav a { display: block; width: 24px; height: 19px; margin: 0 0px 0 0px; Edit to add 1// Made another change in the stylesheet for each imagelink; Code from; .home { background: url("{T_IMAGESET_LANG_PATH}/home.png") 0 0 no-repeat; to; .home { background: url("{T_IMAGESET_LANG_PATH}/home.png") 0 -18px no-repeat; The result; The images were placed more accurate, but parts of the top is cut off and the hover images are in the wrong position... :(Edit to add 2// Okey, by reducing the transparent area between the home.png and the hover effect on the same .png, I have managade to allign them. The only actual problem at the moment is that these image links are cut off on the top... How to address this issue?

Edited by SAC
Link to comment
Share on other sites

Hi there! The link works for me, but it's possible you managed to click on it on an exact hour, (i.e. 9.00, 10.00, 11.00 and so on...). My host is having problems with some hardware at the moment which causes issues on exact hours... Annoying to say the least, but they're working on it... :)Anyway, here's the link again; http://www.simuscape.net/simutalk/index.php

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...