Jump to content
Sign in to follow this  
Ron Wolpa

favicon : why sometimes it does not work ?

Recommended Posts

<!--  ............................  < F   A   V  I   C   O    N   > ................. --><link rel="shortcut icon" href="images/favicon.png" type="image/png" /> <!--   //  .......................  < F   A   V  I   C   O    N  > ................... -->

Favicon:

I`ve placed what you see above in the code of a site , the png image on the image folder , then uploaded to the server. It worked immediately.The same has not happended with another site in another server.By the way I´ve tried the image web link :
<link rel="shortcut icon" href="http://examplesite.com/images/favicon.png" type="image/png" />

It hasn´t worked either.Why sometimes it does not work ?Thanks

 

Share this post


Link to post
Share on other sites

I usually put the image in the server root and save it with the .ico extension

 

<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...