Jump to content

W3Schools drag and drop demos only fail in Chrome


JerseyWill
 Share

Recommended Posts

I tried one of w3schools tried-and-true "tryit"s in the up-to-date version of Chrome and it didn't work. Here it is:
But it works in Firefox and Safari.
This close-cousin demo
also fails in Chrome but not in FF or Safari.
But when I tried this similar drag and drop demo in Chrome:
it worked and it also works in FF and Safari.
Any ideas why the two W3 demos don't work in Chrome?
Maybe my Chrome preferences are slightly wrong.
Link to comment
Share on other sites

Thanks for taking a look, Ingolme. Now I can't even get my own links above to work. They both now give me a "HTTP Error 503. The service is unavailable" error message. Not only do my links above not work but the pages themselves don't work when I try to access them through W3s home page. (I get the same 503 message.)

 

I tried this in both Chrome and FireFox (on my iMac, running 10.6.8) Are these page still accessible for you? If so, do you have any suggestions as to why I can't now access them at all? (Everything else seems to be working fine.) Can you suggest a forum site where I might explore this new problem? Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...