Jump to content
Sign in to follow this  
izardduy

PROBLEM WITH EMBED VIDEO

Recommended Posts

Hi,
I am triyng to embed a video on BLOGGER:
<div align='center'><video width="320" height="240" controls> <source src="XXX" type="video/mp4"></video></div>
And I am getting the following error:
Error al analizar XML, línea 3848, columna 61: Attribute name "controls" associated with an element type "video" must be followed by the ' = ' character
Can someone please help?
THANKS!
Joao
Edited by thescientist
inappropriate content / video link

Share this post


Link to post
Share on other sites

This means Blogger is using XML syntax for its HTML. You should set the attribute as controls="controls"

Share this post


Link to post
Share on other sites
You mean this?
<div align='center'><video width="320" height="240" "controls">
<source src="XXX" type="video/mp4"></video></div>
New error:
Error al analizar XML, línea 4040, columna 53: Element type "video" must be followed by either attribute specifications, ">" or "/>".
??

Share this post


Link to post
Share on other sites

no.

 

Look at his post.

 

controls="controls"

 

now look at yours

 

"controls"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...