Jump to content
Sign in to follow this  
Clibar

Problem with index.html

Recommended Posts

Hi Everyone,

My problem is that Internet explorer is not finding my homepage.This is because IE is going to www.mysite.com/index.html and my homepage is not there.When I use firefox everthing works fine because it just goes to www.mysite.com.

 

My site is http://www.boom.com.mt and my worldpress Permalink Settings are set to Post Name.

I searched the issue and apparently I need to do something with the .htaccess but I have no clue what to do.

Here below am pasting the current .htaccess file.

 

Your help is much appreciatedClif

 

My .htaccess is:

 

# Use PHP5.4 as defaultAddHandler application/x-httpd-php54 .php

# BEGIN WordPress<IfModule mod_rewrite.c>RewriteEngine OnRewriteBase /RewriteRule ^index.php$ - [L]RewriteCond %{REQUEST_FILENAME} !-fRewriteCond %{REQUEST_FILENAME} !-dRewriteRule . /index.php [L]</IfModule>

# END WordPress

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...