Jump to content

which language does ebay use?


virtualadz

Recommended Posts

ok , i take your advice into consideration, and will remove the embed tag, i am going to remove the code in blue and bold. is that the right piece of code to be removed for removing embed tag and making it validate!, is the blue one to be removed<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" width="630" height="150" id="flash_fma_finished" align="middle"><param name="allowScriptAccess" value="sameDomain" /><param name="movie" value="swf.swf" /><param name="quality" value="high" /><param name="bgcolor" value="#ffffff" /><embed src="swf.swf" quality="high" bgcolor="#ffffff" width="630" height="150" name="flash_fma_finished" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" /></object>

Link to post
Share on other sites
  • Replies 58
  • Created
  • Last Reply
yeah, now it's validated. but can people here with different browsers tell me if my animation appears clearly in FF, IE and Opera. i use IE and it's good in there. thanks all

It works in IE an Opera, but not FirefoxYou should at least have these 3 browsers on you machine for testing.
Link to post
Share on other sites

so it means the embed tag is still needed for FF, even though it has been deprecated. thanks, i will restore the embed tag, this was what i worrying about. and for the 3 browsers, well first being on a dialup, i dont intend to download it now, and never had it's need until i started designing my official site just a few days ago. i had downloaded FF but it didn't work, showed error and closed down, that time i had broadband, will surely download them once broadband is back.

Link to post
Share on other sites

hi scott, i have restored the embed tag,can you please check if it appears in FF now, althouth was very happy that my site validated in both css and html, but then i need my site to be cross-browser. please reply when you check it in FF. thanks

Link to post
Share on other sites
hi scott, i have restored the embed tag,can you please check if it appears in FF now, althouth was very happy that my site validated in both css and html, but then i need my site to be cross-browser. please reply when you check it in FF. thanks

Sorry i can't check this in Firefox just now, maybe someone else can have a look and confirm.http://bhuratea.com
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...