Jump to content

[w3css] Link in navbar brings linebreak


Recommended Posts

Hello,

 

I have the problems that when i use a link in a w3css Navbar, the link is at the top of the bar.

What i have when i write everything in a single entry:

post-209350-0-77752600-1487615644_thumb.png

Code:

<div class="w3-bottom" style="margin-right: 20%">
        <ul class="w3-navbar w3-red">
            <li>
                Powered by
                <a href="https://www.w3schools.com/w3css/" title="w3css">
                    w3css
                </a>
                and
                <a href="http://fontawesome.io" title="fontawesome">
                    fontawesome
                </a>
            </li>
        </ul>
    </div>

What i have when i write it in single entrys:

post-209350-0-90725500-1487615550_thumb.png

Code:

<div class="w3-bottom" style="margin-right: 20%">
        <ul class="w3-navbar w3-red">
            <li>
                Powered by
                <a href="https://www.w3schools.com/w3css/" title="w3css">
                    w3css
                </a>
                and
                <a href="http://fontawesome.io" title="fontawesome">
                    fontawesome
                </a>
            </li>
        </ul>
    </div>

What i will have:

post-209350-0-72773100-1487615846_thumb.png

 

I hop you can help me :)

//Cripi

post-209350-0-90725500-1487615550_thumb.png

post-209350-0-77752600-1487615644_thumb.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...