Jump to content
Sign in to follow this  
Jorgensen

very basic row laytout won't work on server

Recommended Posts

I have 
- created an exact copy of this example (see below) https://www.w3schools.com/w3css/tryit.asp?filename=tryw3css_ref_row
- copied the code to a test.html file
- copied the file to our company server 
- copied the to an extern www server
 

Internet explorer displays the exact same file different on intranet vs www. When seen on the intranet internet explorer seems to ignore the setting "w3-row",  while it works fine on the www server. 

Chrome shows the file fine on both intranet and on www. 

can anyone help solving this issue, as it drives me..............

thanks
jorgensen

 

 

 

 

 

 

01.JPG02.JPG

Share this post


Link to post
Share on other sites

Can you open both examples with Chrome and show us the F12 screen (it sometimes displays errors).

Does this file get opend? "<link rel="stylesheet" href="https://www.w3schools.com/w3css/4/w3.css">"

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...