Jump to content

LocalHost To a domain name


Recommended Posts

If i remember rightly you can change skype port to 8080 in settings for such a problem. The trouble is you have to use the new port address to point to your original localhost domain address, either that or create virtual host that will use the domain address but points to localhost:8080. But all this would avoided if you did the other way round and force Skype to use port 8080 instead.

 

https://hemantnemade.wordpress.com/2013/03/29/87/

Edited by dsonesuk
found link, although it might be outdated?
Link to post
Share on other sites
16 hours ago, dsonesuk said:

If i remember rightly you can change skype port to 8080 in settings for such a problem. The trouble is you have to use the new port address to point to your original localhost domain address, either that or create virtual host that will use the domain address but points to localhost:8080. But all this would avoided if you did the other way round and force Skype to use port 8080 instead.

 

https://hemantnemade.wordpress.com/2013/03/29/87/

Hi   dsonesuk i am using :8080 and 4443 i have skype turned off in my outbound rules still not getting any site in my  browser. however i have attach couple file for you to have a look and see what i have done wrong could please help me as i am stuck many thanks and thankyou 😀

hosts httpd-vhosts.conf httpd-ssl.conf

Link to post
Share on other sites
7 hours ago, dsonesuk said:

The problem with wordpress it does not work with relative paths, it uses absolute paths. These absolute paths are saved to the database, therefore you have to make sure the settings match the new port address, and database url also match the new port.

How can i find the port for woordpress to work mike

Edited by stormtracker
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...