Jump to content
Sign in to follow this  
KazegamiMei

Help me please - problem with <details>

Recommended Posts

Please help me!!

no matter what I do <details> doesn't work

code:

<!DOCTYPE html>
<html lang="pt">
    <head>
        <meta charset="utf-8">
        <title>Home</title>
        <link rel="stylesheet" href="home.css">
    </head>
    <body>
        <header>
            <h1>Cooking Everything</h1>
            <img class="capa" src="imagem/Cooking everything.png" alt="capa do blog">
            <nav>
                <details>
                    <summary>Café da Manhã</summary>
                    <ul>
                        <li>Fácil</li>
                        <li>Médio</li>
                        <li>difícil</li>
                    </ul>
                </details>
            </nav>
        </header>
    </body>
</html>

Result:

1567049072_ajudadetails.thumb.png.0d814dea80f3b9130243caf805744f96.png

Share this post


Link to post
Share on other sites

You might need to upgrade your version of Edge. The <details> tag is not supported in versions prior to 79.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...