Jump to content

Issues with connecting HTML and CSS


Recommended Posts

Hello guys,

 

I hope I'm in the right section for these kind of problems.

I have trouble linking the HTML document with the CSS. I know it's a very dumb problem, and I'm not even a newbie. It's super frustrating because I can't figure out the issue. 

The document I'm using is for a tutorial about Bootstrap. I downloaded the whole package from the link given by the person making the tutorial - even though the link to the CSS was already given when I opened up the HTML, nothing I write in the CSS has an effect on it. I tried everything - I looked up other people having the same problem, I changed the link several times, I changed the position of the link in the head several times (just to make sure I tried out absolutely everything)  without success, I even changed from the MAC I'm working on to a Windows laptop,  but nothing works. I created a new HTML and CSS on both MAC and Windows and connected them, they work just fine, so I can't be that dumb - at least I hope so. 

Can you guys help me? Has it maybe something to do with Bootstrap?

 

Bildschirmfoto 2020-08-06 um 09.14.26.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...