Jump to content

I am unable to import external modules in python, error is occurring during import ModuleNotFoundError please help I tried everything.

Atharva Gulve

Recommended Posts

Whenever I am trying to import external modules like pyttsx3, tensorflow, pytorch,etc. in python IDLE and visual studio 2019 it is showing ModuleNotFoundError.

But when I tried to import it in spyder and jupyter notebook it worked,

I am stuck please help me 😭 I want to use it in python.

Link to comment
Share on other sites

  • 4 months later...
  • 3 months later...
  1. Make sure what you already installed those package via Pip
  2. Find out .py files of those modules and place them in directory of your .py file
  3. Reinstall Python in your PC
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...