Jump to content

Recommended Posts

Hi, 

I'm a new user and I signed up to the site to learn Java. After I verified the account the first time, it lets me log in but I can't go any further because, I keep getting this pop up saying: "Please verify email" and "We've sent an email to **********@outlook.com with instructions." But, I never get the email that it says that it sent. Is this a common issue. Side note, I'm using the chrome browser.

Thanks in advance

Link to post
Share on other sites

Your account seems to be activated now.

It should have told you that the account requires moderator verification. All accounts need to be approved by a moderator.

Link to post
Share on other sites

Hi Ingolme, It might've been activated but whenever I try to log in to the main site to practice java, it gives me the below window and won't let me progress. I've checked my junk mail yet I never received this email.

image.png.e46d99746ee15b06945ae302c6529b82.png

Link to post
Share on other sites

Oh, I see you were referring to the website account rather than the forum account. I'm afraid I cannot really help, but you can send an e-mail to help@w3schools.com to see if they can resolve your issue.

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...