Jump to content

no spaces in a mail


Perezey
 Share

Recommended Posts

Hi,

im new with HTML and have a question.

im working to build an app in Microsoft PowerAppps platform.

im using an HTML Text component which is inserted into mail body and sends to the users.

i have an issue with the spaces between the tables, while working in the app designer the mails looks as expected: there are 3 tables with a separate header to each table, im using a <p> tag for it.

also when the mail is sent, in the outlook preview it looks ok and the headers are placed  between the tables.l

it is when im openeing the mail where things are becoming wiered, all the spaces between the tables are missing and the headers are pushed to the right side of the mail.

 

if any additional information required i will be happy to provide.

thanks in advance.

my formulas between the tabkes are as follow:

.
.
.
</table>
<br>

<p><span style='color: rgb(0, 0, 0); font-family: ""Times New Roman"";vertical-align: top; font-size: 25px;'><b>Risks</b></span> </p>
<br>

<table align=""left"" border=""1"" cellpadding=""1"" cellspacing=""1"" style=""width:1500px"">
  .
  .
  .
  

 

Screenshots: 

#1: mail looks ok while in preview mode

Outlook preview.png

 

 

#2: no spaces between tables and headers are pushed aside

Open mail.png

Outlook preview.png

Open mail.png

Edited by Perezey
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...