Jump to content

Domain Name


Recommended Posts

I included some mouseovers on the top navigation, when hovering over the blue arrow appears below the word. Also on the languages flags, they highlight. The new additions thumbnail is grayscale normally but when hovering it's coloured. The bottom validation images highlight on hover. The gray links change to a lighter gray. That's about it. I probably won't have time to find a host and upload my site before I leave for a week. So I guess it'll have to be in 2 weeks.

Link to post
Share on other sites
  • Replies 231
  • Created
  • Last Reply

Top Posters In This Topic

Thanks pulpfiction. I've added a flash header. When loading the page, the elements of the header appears 1 at a time. When completely loaded a white glow will appear once every 10 seconds or so. I haven't included it in the design yet, still testing somethings.

Link to post
Share on other sites
Thanks :)Just wondering, I know there was a post about this somewhere on this board. Do you know how to make the address bar icon?
http://www.chami.com/html-kit/services/favicon/I think this site has to be excellent, simply design your fav icon 16 X 16 is best if you do it in this resolution or you can do it any size and it redues it for you (i'd say not recommended though disorts picture) http://www.chami.com/html-kit/services/favicon/then press ubmit and you have a fav icon in minutes, no need to mess around with software etc.Then you can use there fav icon validator (flashey i know) http://www.html-kit.com/favicon/validator/ to test stuff
Link to post
Share on other sites

OK I got the animation on the intro page. In my animation I got a white glow around the V in my logo and every time it glows the whole flash image glows not just the V I don't understand because I created the glow in photoshop cs 2, I just changed the outer glow to white instead of blue and for some reason the whole image is a bit lighter compared to the original. Any solution?

Link to post
Share on other sites

Finally got the web host! Domain name is vchris.net and it might take a couple hours/days for the address to work. I'll give you guys updates.

Link to post
Share on other sites

Thanks a lot! :)I checked my website out at a friends place and his monitor settings were darker... I could almost not see any difference between the body background and the footer background. Anyway I'll set something up on the site for some feedback. It would be a lot of work to change the colours at the point where I am right now.

Link to post
Share on other sites

hmmm I got IE6 running but it looks just like IE7 and FF. I don't see the spacing like in the screenshot. Anyone else seeing the spacing in IE6?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...