Jump to content

cliftonbry

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cliftonbry

  • Rank
    Newbie
  1. What Do I do next

    Dear Dsonesuk, I want to thank you for helping me bring my website online. It works and I'm please. Thank you again! My next step is to find sponsors for my website. If you know any, please let me know. Thank you again and again!
  2. What Do I do next

    Thank both of you for responding. You say this exists in the root directory. http://www.offtocolleges.com/simpleGridTemplate.css IAs I mentioned before, I'm not literate when it comes to coding. To my knowledge I don't see this file in the root directory. Only the simpleGridTempate.css is in a folder called CSS. Are you saying that file has to be changed? Please help and excuse my lack of knowledge. Thank you.
  3. What Do I do next

    Recently, I created a website in Dreamweaver 2018 (www.offtocolleges.com). It opens perfectly in preview from Dreamweaver however, when I open it in Internet Explorer, banners and columns are missing. I use Bluehost as the server. I have made numerous calls to Bluehost and they said its my css. I'm not well versed on CSS. This is the error message I receive when I open development tools in Microsoft Edge, Internet explorer, etc: HTTP404: NOT FOUND - The server has not found anything matching the requested URI (Uniform Resource Identifier). GET - http://www.offtocolleges.com/css/simpleGridTemplate.css. I have two days before I cancel my services with Bluehost and receive a full refund. Can anyone assist me with this delima? Thank you in advance.
×