Sign in to follow this  
Followers 0
rain13

I canf figure out how to grant access to my directory.

2 posts in this topic

Ok after over hour of googling I decided to post here.


I get

Forbidden
You don't have permission to access /test.php on this server.

Apache/2.4.18 (Ubuntu) Server at localhost Port 80

 

 

in my apache2.conf is:
<Directory />
Options FollowSymLinks
AllowOverride None
Order allow,deny
Require all granted
Allow from all
</Directory>

 

in my 00-default.conf I have

DocumentRoot /home/rain/www/
<Directory /home/rain/www/>
Options Indexes FollowSymLinks MultiViews
AllowOverride None
Order allow,deny
allow from all
</Directory>


What do I need to do to get access?

Share this post


Link to post
Share on other sites

Check the permissions for the folder and file to make sure that the process that Apache runs under has permission to read everything.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0