Jump to content

kieranfivestars

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kieranfivestars

  • Rank
    Newbie

Previous Fields

  • Languages
    English

Contact Methods

  • Website URL
    http://kieranfivestars.com

Profile Information

  • Location
    England
  • Interests
    Graphic Design, Web Design
  1. Are you viewing this on html5 doctype? because I only have two left now, and the "& character reference" Line 17, Column 117, where am i supposed to find that? I dont understand what the lines and columns mean? thank you for your help so far!
  2. I have two errors left http://validator.w3.org/check?uri=http%3A%2F%2Fmandownclothing.com%2F&charset=%28detect+automatically%29&doctype=HTML5&group=0&user-agent=W3C_Validator%2F1.3 but I don't know where they are located?
  3. I know this is probably a stupid question.. but where would I change the text? as in the above post? ..what file is the Markup Validation checking? because it's not custom.css?
  4. Oh and I changed the position of the </a> and the whole button stop working as a link, so thats maybe why I did it in the first place. Any idea why that's happened?
  5. Oh yeah I see where the </a> is wrong yeye thanks. I dont know anything about a doc type tho? how do I change this? Thank you
  6. Hello there, I am new to these forums and I am hoping I can get a lot of help from here Basically i've looked through the W3C markup validation service to see if there any errors in my CSS coding because my site isnt looking right in IE. What i've found is that all the errors arn't actually errors? Please if anyone could click the link below and tell me what the supposed errors are? http://validator.w3....=Inline&group=0 The site: http://mandownclothing.com/ Thank you in advanced! Kieran P.S I have attached an example image.
×
×
  • Create New...