Jump to content

clkat

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by clkat

  1. some of the Angular examples don't work with current version (1.3.11) of angular.js the example at http://www.w3schools...y_ng_controller works fine until you change the version from 1.2.26 to 1.3.11 so changing the line <script src= "http://ajax.googleapis.com/ajax/libs/angularjs/1.2.26/angular.min.js"></script> to <script src= "http://ajax.googleapis.com/ajax/libs/angularjs/1.3.11/angular.min.js"></script> breaks the example. This also applies to other examples that use controllers.
  2. some of the Angular examples don't work with current version of angular.js the example at http://www.w3schools.com/angular/tryit.asp?filename=try_ng_controller works fine until you change the version from 1.2.26 to 1.3.11 so change the line <script src= "http://ajax.googleapis.com/ajax/libs/angularjs/1.2.26/angular.min.js"></script> to <script src= "http://ajax.googleapis.com/ajax/libs/angularjs/1.3.11/angular.min.js"></script> This also applies to other examples that use controllers.
×
×
  • Create New...