Jump to content

Greysoul

Members
  • Content Count

    117
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Greysoul

  • Rank
    Member
  1. thanks, tried searching it but thats like finding a needle in a haystack
  2. this might be a silly question but i get a mysql error in my php query if my table is named 0111, but if i change it to 0111bills it works...is there a reason for this?
  3. yeah i see now, i'll fix it, thanks
  4. i remember trying to do it and getting errors, so i took them out and it worked. i was more than likely putting them in wrong. if it works, then is it required?
  5. i'm sort of a beginner, i don't even know what a delimiter is
  6. fixed, my count variable wasn't up there..FINALLY lol.
  7. $con = mysql_connect("localhost","dbusername","dbpass");if (!$con) { die('Could not connect: ' . mysql_error()); }mysql_select_db("dbname", $con);
  8. yeah lol. and i mean there's some obvious changes in things, but i'm just not sure what would keep it from functioning..its probably something small left out or something thats stopping it from working that i added
  9. how? one uses bills and one uses row..same thing defined i believe..unless you are typing about something else
  10. seems as if every time i get something working i break something else. i have my main page that i display everything but i also always make a test.php to test things with. anyway...on my main page my check boxes delete fine..but on my new page that i've changed some things on..it doesn't work..1. the array for the delete box to display is the same2. the button is the same3. the query is the samei can't find the problem! ignore any changes with the table and other variables as thats working fine, i was changing some things with the updating porition..its just the deleting portion. whats diff
  11. its only echo'n the first 7 ID's in my information, and it is letting me update them and change them how i want. why only 7 and not the whole table? lol
  12. hows that? seems to work pretty good, dunno if its "correct" lol. its printing the ID's in my echo ... names appear to be printing in the echo as well, just not taking to the DB
  13. again, i know there has to be an ID associated with the records, thats what i want. i don't mind if its in the source, i just don't want it displayed in my table. there's no reason for the user to see the ID's for the bill name..he just has no use for it and its taking up spacei just referred to myself in third person
×
×
  • Create New...