Jump to content

Safari 4 Image Rendering Bug?


boycetown
 Share

Recommended Posts

Please see : http://makilaban.com/test7/work.phpOnly worry about the first 3 links under "2008" on the left side, the rest of them do not work properly. Anyways, when you click on one and the images load in, it looks fine initially but scroll down and then up and you'll see they get chopped off and disappear mysteriously. This only happens in Safari 4. It worked fine before in Safari 3 and it works fine in other browsers, I am only having issues in Safari 4. Tried doing things like adding "overflow:visible" to the div as well as the height and width to each of the images. None of this has resolved the issue. Any help to this would be greatly appreciated. Hopefully a solution can come about. Thanks!

Link to comment
Share on other sites

Guest FirefoxRocks

Before asking for help, please ensure you have valid code first. You are using XHTML, you are missing end tags, required attributes, and you are declaring IDs more than once.

Link to comment
Share on other sites

Will do, apologies if you've already seen errors - shows you how much of a true developer i am. i am a designer who picked up developing and am still working to refine those skills but rarely do i spend enough time doing so. i'll double check and see if i can fix it. thanks.

Before asking for help, please ensure you have valid code first. You are using XHTML, you are missing end tags, required attributes, and you are declaring IDs more than once.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...