Jump to content

.NET Framework SDK?


Codeguru
 Share

Recommended Posts

I'm a bit new to ASP.NET, even though I have most of the key concepts under my belt from working with previous languages. I've been downloading all the development stuff from the tutorials on the w3schools site, but I keep hearing about the SDK from microsoft. Can someone please inform me of which verison I should get for this SDK software? 1.0, 2.0, etc. I honestly have no idea even after reading everything I've come across as to which development software I should be working with...

Link to comment
Share on other sites

  • 2 months later...

Hi, asuming, you run VS2008 - VS2010 as you IDE and you use Windows vista or newer, you already have the newest framework, framework 4, so that is not somthing to think about. how ever, i wil recoment thet you build you project in framework 3.5 or 4,

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...