Jump to content

Auto play sound in Chrome working & not working?

Space Skimmer

Recommended Posts

Found the solution. Chrome was blocking my page from running sound without letting me know it was blocking the page. How I fixed it-

Click the three vertical dots (customize and control) then settings - Privacy and security - Site settings - Additional content settings - Sound.

Make sure sites can play sound is checked (which it was) then under Allowed to play sound click Add then add your local page or webpage.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...