Jump to content

displaying the videos without it being able to play


divinedesigns1
 Share

Recommended Posts

hey guys, i have a quick question *this post might end up having many opinions from other members* im trying to display some videos without it being able to play.........but when i do so it automatically play the video or it just mess up the template, anyone have an idea how i can get these videos to display without it being play or messing up the template? tips and hint is always welcome

Link to comment
Share on other sites

anything specific would be helpful. type of library used, documentation, code/live example? what template?

Edited by thescientist
Link to comment
Share on other sites

anything specific would be helpful. type of library used, documentation, code/live example? what template?
im trying to add smaller versions of videos onto this page but it does not display, the query shows but the video doesnt.........atm im coding back the thumbnails for this page http://www.divinedesigns1.com/goe/video.php as you can see the main version of the video works just fine but its the smaller one that doesnt show :) ill keep trying
Link to comment
Share on other sites

If you're using a player for the video then most players have options to control that kind of thing.
yeah i remove the control setting but didnt work
Link to comment
Share on other sites

yeah i remove the control setting but didnt work
I don't really know what you did, but most players have an "autostart" setting or something similar to control whether the video starts playing when it loads. If autostart is off then the video waits for you to click play.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...