Jump to content

LaurenWilson

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LaurenWilson

  • Rank
    Newbie
  1. I just cannot for the life in me find where anything is in wrong. I have copied the URL's from the permalink on the edit page, then into notepad where there was nothing untoward and into the slide link URL. I have tried it on 3 browsers (Safari,Firefox and Chrome). What can you suggest?
  2. Can anybody help me on this issue? It's very important to my site. Some (although not all) of my permalinks won't work. Some work perfectly and some are having variants of this "%20%E2%80%8E" added to the end of them, which obviously is giving me the 404 message. I've tried deactivating plug ins but had no difference and obviously as some work, it is unlikely to be that. I have also checked for hidden characters but cannot seem to find any. Can anybody think of a viable reason/solution for this error? Thanks
  3. The smiley was supposed to be a B
  4. I'm using a ZooEffect Gallery, which is great-except for two things; A) The images do not read links-despite them being a gallery option. You can't seem to change the font within the gallery-I tried being adjusting the CSS-to no avail, I put it back and then after a few days, ZooEffect got back to me with a solution, Which also didn't work. Most people seem to be able to pinpoint these issues using Safari Developer or FireBug. Can anybody pinpoint for me or at least tell me how I would do this? ThanksLauren
  5. I haven't implemented any of the process yet...i'm too scared of breaking something. Apparently I need to do this and then redirect the form to the download...what do you think?
  6. I'm doing my first ever website and have found this site to be a fantastic resource. I've got to a step now that I thought would be really easy but is apparently rather complex. I need images in Zoo Effects Galleriffic Gallery to to take the user to a page where they have to input their name and email address before downloading an attached specification. I am using WordPress with the theme Masterful Business (by PandaThemes) which has a jQuery processor. I'm told I need to write the command into the jQuery, however I have no idea how to do this or where to insert the information that I found to do it? can anybody help me out by explaining it in simple terms please? I've found this information, I just need the hows and whats! function post(url, params, urlEncoded, newWindow) {var form = $('<form />').hide();form.attr('action', url).attr('method', 'POST').attr('enctype', urlEncoded ? 'application/x-www-form-urlencoded' : 'multipart/form-data');if(newWindow) form.attr('target', '_blank');function addParam(name, value, parent) {var fullname = (parent.length > 0 ? (parent + '[' + name + ]') : name);if(value instanceof Object) {for(var i in value) {addParam(i, value[i], fullname);}}else $('<input type="hidden" />').attr({name: fullname, value: value}).appendTo(form);};addParam('', params, '');$('body').append(form);form.submit();} Thanks, Lauren
×
×
  • Create New...