Jump to content

Photoshop Problem


Dark Knight
 Share

Recommended Posts

Also:Check this menu: Image->Modeif Indexed Color is checked, then you do not have a full color palette available, so PS will substitute something close. Could be gray.This could happen if you opened an existing gif and tried to edit it without changing the mode to RGB.

Link to comment
Share on other sites

  • 1 year later...

mode should preferably set to RGBcreate textright click text layer, and select rasterize layer, or menu option Layer->rasterize (note: the text is no longer treated as text anymore), this now enable you to add gradient to the text.select all the text, which should now have a sort of dashed border around.select colours you wish to use in gradient.select gradient tool.add gradient.

Edited by dsonesuk
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...