Jump to content

quick://<Go>


scott100
 Share

Recommended Posts

Lets say i am viewing a page and i want to see how it looks in another browser.I copy the address, open another browser, highlight the address bar and click paste. This works ok the first time, but if i try again i get: quick://<Go> :) Whats the deal, why does it appear? It never works whatever it's job is :) I have tried this with IE, FF and Opera and no matter what one i copy the address from this keeps appearing second time round.

Link to comment
Share on other sites

aarrrggghhhhh i hate it :) ok, i am using IE and FF to get it to work.I am viewing this topic right now with IE, i highlight the address bar, right click and copy.Next i switch to firefox, paste this address in the address bar and click go, ok fine everything works the page loads, now highlight the address bar again and click paste. alacazam it appears quick://<Go>

Link to comment
Share on other sites

It seems somehow the protocol changed, or the browser views the internal script it uses to go to other sites.I can remember something about quick. It was the code Internet Explorer uses at the cached files, as the name of the file I think. Something in that direction :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...